Category Archives: Rails

Capistrano 3, Rails 4.1.0.rc1, database configuration does not specify adapter

I have been deploying my Rails applications successfully using capistrano 2.x for long time now and have been procrastinating moving to new & shiny Capistrano 3.x. Finally, today I set out to convert my long time deploy scripts to Capistrano 3.x I won’t go into the intricacies of the conversion in this post, but I would like to…